google traductor2

TUROK 2 links


geocounter

compteurs pour blog
visits

Help meHelp me!!

View previous topic View next topic Go down

Help meHelp me!!

Post by Crazy on 8th March 2011, 22:51

Ok - my router took a dump 2 days ago & I bought a new router and cant get turok2 server to show - N600 Wireless Dual Band Gigabit router model WNDR3700 - it has the same interface as the old router but enabling my dmz is not working. Until I figure this out....I can tell there are players IN my server but I can't see the server itself so I can police it. Sad Any help is appreciated.

Crazy

Number of posts : 80
Registration date : 2009-05-15

Back to top Go down

Re: Help meHelp me!!

Post by X4nd3r on 8th March 2011, 22:58

Open some ports in ur router maybe in the range from 12800 until 128889.i can see your server though

X4nd3r

Number of posts : 269
Age : 36
Registration date : 2009-09-28

Back to top Go down

Re: Help meHelp me!!

Post by Crazy on 8th March 2011, 23:19

ya & I can't - lol - that's the problem...will try the port forwarding when I get home from another
12hrs of work.... Crying or Very sad - thanks for the suggestion pal. Smile

Crazy

Number of posts : 80
Registration date : 2009-05-15

Back to top Go down

Re: Help meHelp me!!

Post by X4nd3r on 8th March 2011, 23:38

np gl with work and ur router Wink

X4nd3r

Number of posts : 269
Age : 36
Registration date : 2009-09-28

Back to top Go down

Re: Help meHelp me!!

Post by icekilla on 9th March 2011, 06:58

Ur not able to see your server even when go to lan?
avatar
icekilla

Number of posts : 833
Age : 31
Localisation : Texas
Registration date : 2009-04-12

Back to top Go down

Re: Help meHelp me!!

Post by Birdskiller on 9th March 2011, 10:23

you might open ports 12000 until 12890, protocol both TCP / UDP, and might see servers then.

But even if u see them, u will maybe have trouble to join : when i host a dedicated server, i cant join with internet (well i see it it unlike you crazy, but i have a quick connection break)
So i join with "lan" like ice said, and it works.

Birdskiller

Number of posts : 1277
Localisation : France
Registration date : 2009-05-14

Back to top Go down

Re: Help meHelp me!!

Post by Crazy on 9th March 2011, 11:51

I host on a different pc then I play on.... I can lan to my dedicated server searching for lan
games but that isn't the issue. Sad I need to be able to SEE my server via gamespy3d so
I can continue to use it along w/ultima's ip ripper so I can kick/ban when needed. Gamespy
3d logs their id's. Anyways, thanks for the suggestions again - will get this figured out as
soon as I get more damned time. Crying or Very sad

Crazy

Number of posts : 80
Registration date : 2009-05-15

Back to top Go down

Re: Help meHelp me!!

Post by X4nd3r on 9th March 2011, 13:33

Restart pc, reset router, update router firmware sometimes its just simple stuff like this heh
in ur gm.cfg file check if u have the ; before the serverip line i once had that.

X4nd3r

Number of posts : 269
Age : 36
Registration date : 2009-09-28

Back to top Go down

Re: Help meHelp me!!

Post by Birdskiller on 9th March 2011, 21:01

Crazy wrote:I host on a different pc then I play on.... I can lan to my dedicated server searching for lan
games but that isn't the issue. Sad I need to be able to SEE my server via gamespy3d so
I can continue to use it along w/ultima's ip ripper so I can kick/ban when needed. Gamespy
3d logs their id's. Anyways, thanks for the suggestions again - will get this figured out as
soon as I get more damned time. Crying or Very sad

well this is exactly what i do lol, i can see my server in gspy 3d and players who are on, even if i can join only with lan. But im still able to join/catch ips this way. But like i told you i had to open ports 12000/13000 tcp/udp, else my server is "red" on gspy3d and i can't see players.

I can't see servers from ry and hectard thu. Dunno why, they all appear red for me. The two best servers ever. What a fucking B S lol!

Birdskiller

Number of posts : 1277
Localisation : France
Registration date : 2009-05-14

Back to top Go down

Re: Help meHelp me!!

Post by Davis on 10th March 2011, 22:40

Birdskiller wrote:I can't see servers from ry and hectard thu. Dunno why, they all appear red for me. The two best servers ever. What a fucking B S lol!
Ry's server ignores us.

Gl. with every thing Crazy.
Well I need to do some thing with my router as well, I can't host a single server now.

Davis

Number of posts : 472
Age : 27
Localisation : Hungary
Registration date : 2009-02-08

http://www.t2yakuza.gportal.hu/

Back to top Go down

Re: Help meHelp me!!

Post by Crazy on 12th March 2011, 13:10

Well, it turned out all I had to do was "Add a Server" to the gamespy list. For whatever reason it guit showing
for ME only after I got the new router. Rookie mistake, heh. Thanks for the suggestions though all. Smile

Twisted Evil

Crazy

Number of posts : 80
Registration date : 2009-05-15

Back to top Go down

Re: Help meHelp me!!

Post by Avenger on 28th July 2011, 22:22

If you cant see your server make sure your notifing gamespy. Its in the config. Otherwise it sounds like your router drops ticketing to master0.gamespy.com. This could either be your firewall settings or like everyone else has mentioned, your router.


Brandon
avatar
Avenger

Number of posts : 89
Age : 28
Localisation : United States
Registration date : 2009-07-04

Back to top Go down

Re: Help meHelp me!!

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum